600236桂冠电力:阿里股票苏秦背剑主图及选股指标 通达信

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1:01 AND MAX(C,O)/MIN(C,O)<1:01 AND H>MAX(C,O)*1:01 AND MIN(C,O)>L*1:01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1:01;
DRAWTEXT(TJ,H,'背剑')COLORYELLOW DRAWABOVE;
DRAWTEXT(SX AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1:01,1),H,'剑身')COLORYELLOW DRAWABOVE;
W0:=BARSLAST(TJ);
ZG1:IF(W0<10,REF(H,W0),DRAWNULL)DOTLINE;
TJ1:=ZT AND L>REF(H,1)*1:01 AND REFX(SX,1) AND REFX(C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1:01,2);
DRAWTEXT(TJ1,H,'跳空')COLORYELLOW DRAWABOVE;
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
DRAWICON(TJ2 AND W0<10,L,1);
DRAWTEXT(TJ2 AND W0<10,H,'剑出鞘')COLORRED DRAWABOVE;

{
选股公式(附图):

ZT:=(C/REF(C,1)-1)*100>=4;
SX:=REF(ZT,1) AND REF(L,1)>REF(H,2)*1:01 AND MAX(C,O)/MIN(C,O)<1:01 AND H>MAX(C,O)*1:01 AND MIN(C,O)>L*1:01;
TJ:=REF(SX,1) AND C>REF(MAX(C,O),1) AND O<REF(MIN(C,O),1) AND H/C<1:01;
W0:=BARSLAST(TJ);
ZG1:=IF(W0<10,REF(H,W0),DRAWNULL);
W1:=COUNT(C>ZG1,W0+1)=1 AND C>ZG1;
W2:=CROSS(C,ZG1);
TJ2:=(W1||(W2));
COUNT(TJ2 AND W0<10,60);
}

以上就是小編为您推送2020-07-02 21:12的文章(600236桂冠电力:阿里股票苏秦背剑主图及选股指标 通达信)的全部"阿里股票"内容了,衷心感谢您一直以来的相伴。祝您周末愉快!